AT&T AT&T 5G/5G+ Speed Test Thread!

Ad Above Message List
That seems like typical AT&T upload speed. I’m still baffled how T-Mobile gets 50+ Mbps up, and even Verizon despite their huge market share here get 90 Mbps out of 20 MHz of B66, yet AT&T can’t muster more than 25 Mbps out of 15 MHz of B2 even when I’m within direct LOS of their sites and they have far fewer customers here.
This should be resolved after the Ericsson swaps, which should yield more rank 3 and rank 4. I have seen 70+ uploads with n77 many times before, so I'm not sure if it's a CA issue or something else.
 
This should be resolved after the Ericsson swaps, which should yield more rank 3 and rank 4. I have seen 70+ uploads with n77 many times before, so I'm not sure if it's a CA issue or something else.
I hope so. This is a Nokia market for T-Mobile, too. So the only way I can assume T-Mobile manages to get better LTE UL performance is because they have 70 MHz of PCS (including a contiguous 20x20) and 20x20 of contiguous AWS here. I assume they're doing UL CA, but I don't have a way to test/prove it.
 
This should be resolved after the Ericsson swaps, which should yield more rank 3 and rank 4. I have seen 70+ uploads with n77 many times before, so I'm not sure if it's a CA issue or something else.

It's really bad here in Chicago too.

The Internet Air product is nearly useless here due to trash 1-5Mbps upload being typical mid day, it's usable at midnight when it gets ~10Mbps upload on the unloaded PCS block they've got around here.. but AT&T is *always* the worst for uploads when I do any comparison testing, it's quite sad how bad it is actually.
 
AT&T is so inconsistent here that it's ridiculous. Up until I got this test I was seeing 1-5Mbps on prior tests during this ride. Got this test while my MIL was driving but the next test dropped off the tower and speeds plummeted. Verizon, and especially T-Mobile, do a much better job at consistently good speeds.

Screenshot_2024-06-18-17-09-40-79_c40bc1e720ca499cf865d62d5acb58dc.jpg
I will say, the ping surprised me, as usually AT&T is 60+ms around here thanks to routing the traffic through Plano, TX.
 
d794fb6e0e1323a6a6127448eceeb520.jpg


The travelers championship PGA tour celebrity pro am. Cromwell, CT.

First time ever getting a gig on a Speedtest with my iPhone 13 Pro Max. They definitely beefed up the backhaul for this event.

Edit: I also wanted to mention that this is on the premium PL plan without turbo. QCI 8.
 
Last edited:
Wow. mmWave?

Otherwise, that’s very impressive considering that the 13 models can’t use DoD n77.
 
That timestamp does look stale compared to your other post. But it also wouldn't surprise me if iOS' field test data was just inaccurate, too. Especially when it comes to NR CA. I feel like it sometimes only shows data on the primary NR carrier, even under aggregated bandwidth in some cases. I just don't trust it in general.

I've seen some screenshots of (yet another) new field test app in iOS 18. So far, it sounds like it handles multiple NR carriers better.
Sorry Bikballon accidentally deleted your post by accident. Was doing some moderating activities. That Speedtest was taken without the turbo feature activated. Tested with QCI 8.
 
I got my all-time AT&T speed record a few weeks ago. n260+20 MHz B66 in Duluth, MN.

FcIZuJG.png



Sent from my iPhone using HoFo
 
I got my all-time AT&T speed record a few weeks ago. n260+20 MHz B66 in Duluth, MN.

FcIZuJG.png



Sent from my iPhone using HoFo

Very nice speeds! I’m assuming your phone went back to ordinary 5G from 5G+ after the test, because you’re indicator is showing that.
 
Back
Top